HomeRoast Digest


Topic: Nesco software issue? (4 msgs / 80 lines)
1) From: Jason
Ok if I had run into this one time, I would have written it off  I
have now run into it a handful (more then 5) times.  While roasting
coffee, and coming down close to the final min's on the roast, I have
hit the cool button, and the roaster cuts off at the time it is
supposed to go into the cool cycle normally.  Has anyone else seen
this?  Usually this is within >1-2 min before the end of the normal
roast I had programed.

2) From: Sandy Schaefer
This is a multi-part message in MIME format.
Jason,
 Yes, maybe three times only when voltage was low using a regulator. 
Mark

3) From: True, Dennis W. FC1 (CVN69)
My Z&D hashada fewissues in the past when I do morethan 8 roasts in a
row I have had the auger stay on cooling speed (fast) when doing a roast
and I have had it shutoff during the cool down 2 times (I have done 153
roasts on my Z&D)
Dennis
AKA
FC1(SW) Dennis W. True
Safety Dept
USS Dwight D. Eisenhower (CVN 69)
FPO AE 09532-2830
HG/DB and Z&D roasting in the Arabian Gulf
 "On station and on point 40 and counting down..."

4) From: Michael Wascher
Jason,
Maybe not software?
My Z&D had several odd tricks. Unusual behavior that'd come & go. I removed
the plate from the base and pulled the large PC board that was under it. I
removed & reseated the connections, the flex circuit coming from the push
buttons & display seemed especially loose in its connector so I added some
tape to restrain it. It's been running fine ever since.
--MikeW
On 4/12/07, Jason  wrote:
<Snip>
-- 
"Sometimes the appropriate response to reality is to go insane." -- Philip
K. Dick


HomeRoast Digest