HomeRoast Digest


Topic: Gene Cafe - Thermostat issues? (28 lines)
1) From: Ken Knott
So about 6 months ago I replaced my heater in my Gene Cafe.  
It seemed a little off as it took longer to reach the temps that i was used to... I use a profile - 300 until 5 minutes. 451 until 9 minutes, 462 until 11 minutes, 482 until first crack.. then back to 462 until finished.
With my original heater it would reach these target temps or at least close by these cutoff times.  Now with the new heater would not his 462 until I had turn it up to 482 and about 13 minutes had passed.  However, I wasn't concerned as the roasts would turn out fine and I just basically went by the cracks.
Just now it it was only reading 451 after 13 minutes and the same gradient profile.  Far below the usual even now where it would be at least ready 471 by 13 minutes... However, the first crack began rolling off right on time....
So I'm now wondering if the displayed temp is correct?  Or if it actually was closer to 482 but just reading 451?
I would think it would be unlikely for first crack to begin at 451 and 13 minutes?
Thoughts?
Thanks,
Ken
Chat with Messenger straight from your Hotmail inbox.http://www.microsoft.com/windows/windowslive/hotmail_bl1/hotmail_bl1.aspx?ocidD23879::T:WLMTAGL:ON:WL:en-ww:WM_IMHM_4:092009Homeroast mailing list
Homeroasthttp://www.sweetmariascoffee.com/gallery/main.php?g2_itemIdx20">http://lists.sweetmariascoffee.com/listinfo.cgi/homeroast-sweetmariascoffee.comHomeroast community pictures -upload yours!) :http://www.sweetmariascoffee.com/gallery/main.php?g2_itemIdx20


HomeRoast Digest