HomeRoast Digest


Topic: Odd SL-90 behavior (4 msgs / 75 lines)
1) From: The Scarlet Wombat
I am experiencing strange behavior on my Solis SL-90 espresso 
machine.  This has only started in the past three or four days.
My usual grind and tamp produces about a 25 second double shot.  I now get 
a change in pump performance about 2/3 of the way through the shot.  All of 
a sudden, the pump goes from straining, as is proper, to not straining and 
the coffee comes out the spout too rapidly, and the shot is completed 
several seconds ahead of time.
This has happened every time I draw shots for several days now.  It is as 
if the grind is changing 2/3 of the way through the shot, though this is 
not possible.  I am used to the pump keeping constant pressure and the flow 
being pretty consistant through the entire pull.  This new behavior 
disturbs me.
The shots taste a little weak, not terribly off, just a bit weak.  I cannot 
determine the color of the stream, naturally, so must go on sound alone, 
but I am very familiar with the sound of a proper shot being pulled and 
this is not right.  It starts exactly right, and ends up nearly free 
flowing, as if there is no resistance.
Any thoughts would be welcome.
Second question in next post.
Dan

2) From: Ben Treichel
The Scarlet Wombat wrote:
<Snip>
Is it possible that you are getting channeling. I've never experienced 
it, but it seems that that would explain it.
<Snip>

3) From: The Scarlet Wombat
Ben, this is possible, but how would I tell.  Examining the puck when one 
cannot see it for small channels is, well, the word "unproductive" comes to 
mind. [smile]
Dan

4) From: Ben Treichel
I realize that. Maybe some sighted person who lives close (hint, hint, 
people) to you can come over and check it out.
The Scarlet Wombat wrote:
<Snip>


HomeRoast Digest